Package Description

Modulo de traducción mediante Babele de 3.5e SRD para FoundryVTT

Required Game Systems

  1. 3.5e SRD Latest Version: Version 0.98.1 Last Updated 4 months, 4 weeks ago

Tagged Categories

  1. Translation and Localization

Available Versions

  1. Version 0.15.1