Register

[Translation] Old-School Essentials Spanish

A Module for Foundry Virtual Tabletop

Author: WallaceMcGregor Project Source: Project URL Version 9 Last Updated 1 week, 1 day ago

Este módulo actualiza la traducción del sistema de Old-School Essentials y añade los compendios de su SRD en español.

vista previa

Supported Game Systems

  1. Old-School Essentials

    Latest Version: Version 1.6.6 Last Updated 1 week, 1 day ago

Categories

Available Versions

  1. Version 1.1.4

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  2. Version 1.1.5

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  3. Version 1.1.6

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  4. Version 1.1.7

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  5. Version 1.2.0

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  6. Version 1.2.1

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  7. Version 1.2.2

    Compatible Foundry Versions: 0.8.6 - 0.8.9 Installation Link: Manifest URL Update Notes: Read Notes
  8. Version 1.2.3

    Compatible Foundry Versions: 0.8.6 - 9.280 Installation Link: Manifest URL Update Notes: Read Notes