Package Description

This is a module to allow support for Wands & Wizards, a magical school setting for DnD5e.



Required Game Systems

  1. DnD5e Latest Version: Version 1.3.5 Last Updated 8 months ago

Tagged Categories

  1. Content Packs
  2. Actor and Item Sheets

Available Versions

  1. Version v1.0

  2. Version v1.1

  3. Version v1.2