Register

Module Compatibility Checker

An Add-on Module for Foundry Virtual Tabletop

Author: arcanist Project Source: Project URL Versions 9+ (Verified 10) Last Updated 7 months, 3 weeks ago

Module Compatibility Checker

Version Latest Release Download Count Supported Foundry Versions Discord Server Patreon

Check your module list for compatibility with the latest major version of Foundry VTT.


Come hang out on my Discord server if you have questions, suggestions, or need help.

Categories

Available Versions

  1. Version 1.4.1

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes
  2. Version 1.4.0

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes
  3. Version 1.3.2

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes
  4. Version 1.3.1

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes
  5. Version 1.2.7

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes
  6. Version 1.2.5

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes
  7. Version 1.2.2

    Compatibility: 9+ (Verified 10) Installation Link: Manifest URL Update Notes: Read Notes