Package Description

Deutsche Übersetzungen für die Pathfinder 1e Kompendien. Benötigt Babele

Required Game Systems

  1. Pathfinder 1 Latest Version: Version 0.79.8 Last Updated 5 months, 3 weeks ago

Tagged Categories

  1. Translation and Localization

Available Versions

  1. Version 0.0.1

  2. Version 0.0.2

  3. Version 0.0.3

  4. Version 0.0.6

  5. Version 0.0.7

  6. Version 0.0.8

  7. Version 0.0.9