Package Description

Deprecated Modules is a module that will warn game masters whenever they use a module that they shouldn't be using anymore. This includes modules that have been integrated into core Foundry, modules that have been entirely replaced by other modules, and modules that have broken and are no longer being maintained.

 

Deprecated Modules is smart about which version of Foundry you're using when it checks your modules. For example, Deselection is a module that was integrated into core Foundry in 0.7.3. If you're using Deselection in an earlier version of Foundry, Deprecated Modules will not warn you about it.

Warning Image

Additionally, to assist you in knowing when it's safe to upgrade to 0.8.x, Deprecated Modules has a tool to check your installed modules to see which are compatible with 0.8.x. To use it, go to the Deprecated Modules section in the settings menu and click "Check Compatibility for 0.8.x."

Compatibility Checker

Available Versions

  1. Version 1.0.0

  2. Version 1.0.1

  3. Version 1.1.0

  4. Version 1.1.1

  5. Version 1.1.2

  6. Version 1.1.3

  7. Version 1.1.4