Package Description

All things Vampire for WFRP4e, including:

And more...

 

Converted to Foundry by Vindico#9013, originally created by AdamBeyonceLowe#6971

(WFRP4e Core Module is required. WFRP4e Enemy In Shadows is required or a small number of journal links will be broken, but the module is still entirely usable.)



Required Game Systems

  1. Warhammer Fantasy Roleplay 4th Edition Latest Version: Version 3.6.2 Last Updated 2 months, 4 weeks ago

Tagged Categories

  1. Automation Enhancers
  2. Content Packs
  3. Actor and Item Sheets

Available Versions

  1. Version 0.2.0