Register

ME5e

A Module for Foundry Virtual Tabletop

Author: Parker S. Project Source: Project URL Version 9 Last Updated 7 months ago

A module to add support for ME5e, a futuristic sci-fi setting, to be more easily integrated into a 5e world.

Supported Game Systems

  1. DnD5e

    Latest Version: Version 2.0.3 Last Updated 7 months ago

Categories

Available Versions

  1. Version v1.0

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  2. Version v1.1

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  3. Version v1.2

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  4. Version v1.3

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  5. Version v1.4

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  6. Version v1.6

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  7. Version v1.7

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL
  8. Version v1.7.1

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  9. Version v1.7.4

    Compatible Foundry Versions: 0.6.5 - 0.6.6 Installation Link: Manifest URL Update Notes: Read Notes
  10. Version v1.8.1

    Compatible Foundry Versions: 0.6.5 - 0.7.5 Installation Link: Manifest URL Update Notes: Read Notes
  11. Version v1.9.0

    Compatible Foundry Versions: 0.7.5 - 0.7.7 Installation Link: Manifest URL Update Notes: Read Notes
  12. Version v1.10

    Compatible Foundry Versions: 0.7.5 - 9 Installation Link: Manifest URL Update Notes: Read Notes